一般社団法人コンピュータソフトウェア協会

  1. Home >
  2. 最新情報 >
  3. 政策・ガイドライン等 >
  4. 官公庁・団体情報 >
  5. IPA/WordPress 用プラグイン「Social Sharing Plugin」におけるクロスサイト・リクエスト・フォージェリの脆弱性

WordPress 用プラグイン「Social Sharing Plugin」における
クロスサイト・リクエスト・フォージェリの脆弱性

2020.07.29

省庁・団体名

独立行政法人情報処理推進機構

内容

■IPA(独立行政法人情報処理推進機構)セキュリティセンターおよび JPCERT/CC(一般社団法人JPCERTコーディネーションセンター)は、2020 年 7 月 22 日に「WordPress 用プラグイン『Social Sharing Plugin』におけるクロスサイト・リクエスト・フォージェリの脆弱性」を、JVN(Japan Vulnerability Notes)において公表しました。

◆概要
・Social Rocket が提供する「Social Sharing Plugin」は、ソーシャルメディアと連携するための WordPress 用プラグインです。

・「Social Sharing Plugin」には、クロスサイト・リクエスト・フォージェリの脆弱性が存在します。

・当該製品にログインした状態の管理者権限を持つユーザが、細工されたページにアクセスした場合、意図しない操作をさせられる可能性があります。

・開発者が提供する情報をもとに、最新版へアップデートしてください。

◆この脆弱性情報は、2020 年 7 月 14 日に発見者が製品提供元へ直接報告した後にIPA に届出をし、発見者の調整依頼に基づき JPCERT/CC が製品提供元との調整をおこない、JVN での公表に至りました。

◆詳細については、こちらをご覧ください。
・WordPress 用プラグイン「Social Sharing Plugin」におけるクロスサイト・リクエスト・フォージェリの脆弱性
 
※もしくは、https://jvn.jp/jp/ から「JVN#05502028」を参照
 

本件に関するお問合せ先

【本件に関するお問い合わせ先】
IPA セキュリティセンター
E-mail: vuln-inq@ipa.go.jp

一般社団法人JPCERTコーディネーションセンター
E-mail: vultures@jpcert.or.jp

※個別製品の脆弱性情報の詳細につきましては、製品開発者にお問い合わせください。